Nithrox - Hardware failure in us-east – Incident details
All systems operational
Hardware failure in us-east
Resolved
Degraded performance
Started 2 months agoJune 17, 2026Lasted about 2 hoursJune 17, 20263:125:02 PMUTC
Updates
Resolved
UTC
Resolved
UTC
We have now recovered all Projects affected by the outage in us-east-2.
Monitoring
UTC
Monitoring
UTC
All the identified affected projects in us-east-2 are now healthy. If your project is in us-east and not responsive, please open a ticket to let us know.
Identified
UTC
Identified
UTC
We have identified projects specifically impacted by this issue and are recovering affected projects.
Investigating
UTC
Investigating
UTC
Some projects in US-East-2 are impacted by compute failures in that region. We are actively investigating the issue.